Распределение дискретной случайной величины

Рубрика: 8. Статистика

В одной из предыдущих заметок указывалось, что исход испытания может представлять собой числовую переменную. В свою очередь, числовые переменные разделяются на дискретные и непрерывные. Дискретные переменные характерны для перечислений и подсчета, а непрерывные — для измерений. В этой и нескольких последующих заметках будут рассмотрены общие положения и наиболее распространенные распределения, описывающие дискретные случайные величины. [1]

Распределение дискретной случайной величины — это исчерпывающий список всех возможных значений случайной переменной, где каждому исходу поставлена в соответствие его вероятность. Например, на рис. 1 приведено распределение количества ипотечных займов, выданных в течение недели местным филиалом банка. Поскольку в таблице приведены все возможные исходы, сумма их вероятностей равна 1.

Рис. 1. Распределение количества ипотечных займов, выданных за неделю

Скачать заметку в формате Word или pdf, примеры в формате Excel2013

Математическим ожиданием μ дискретной случайной величины X называется среднее значение ее распределения. Эта величина равна сумме произведений всех значений случайной величины X на соответствующие вероятности Р(Х). Другими словами, математическое ожидание дискретной случайной величины X — это взвешенное среднее всех возможных исходов, где в качестве весов служат вероятности каждого исхода.

где Xii-e значение дискретной случайной величины X, Р(Хi) — вероятность i-ro значения дискретной случайной величины X.

Математическое ожидание количества ипотечных займов, выданных за неделю:
р = 0x0,01+1×0,1+2×0,2+3×0,3+3×0,15+5×0,1+6×0,05 = 0 + 0,1 + 0,4 + 0,9 + 0,6 + 0,5 + 0,3 = 2,8

Обратите внимание: математическое ожидание количества ипотечных займов, выданных за неделю, выражается числом, которое не имеет буквального смысла, поскольку количество займов может измеряться только целыми числами.

Дисперсия σ2 дискретной случайной величины X представляет собой взвешенное среднее квадратов разностей между всеми ее возможными значениями и математическим ожиданием. В качестве весов служат вероятности соответствующих исходов:

где Xii-e значение дискретной случайной величины X, Р(Хi) — вероятность i-гo значения дискретной случайной величины X.

Стандартное отклонение σ дискретной случайной величины:

В Excel для расчета описательных статистик дискретной случайно величины нет стандартных функций, поэтому, как правило, просто используют дополнительные столбцы для промежуточных вычислений по формулам (1), (2) и (3), см. рис. 2. Единственное исключение – математическое ожидание – его можно определить сразу (без промежуточных вычислений) с помощью функции =СУММПРОИЗВ().

Рис. 2. Последовательное вычисление описательных статистик дискретной случайно величины: (а) исходные данные и промежуточные вычисления; (б) финальные расчеты

Существует возможность обойтись и без промежуточных вычислений. Для этого следует воспользоваться формулами массива (рис. 3, см. также соответствующий лист приложенного Excel-файла). Если вы не применяли такие формулы ранее, рекомендую для начала прочитать Excel. Введение в формулы массива. Любопытно, что в Excel некоторые стандартные функции уже являются формулами массива, хотя их и немного. В частности, использованная выше =СУММПРОИЗВ().

Рис. 3. Вычисление описательных статистик дискретной случайно величины с помощью формул массива

Заметим, что для чистоты эксперимента, можно вообще обойтись без ссылок на промежуточное значение Е(Х) (такие ссылки на ячейку F2 используются в формулах расчета σ2 и σ, см. ячейки G3 и G4 на рис. 3). В этом случае, например, для расчета σ2 получится чуть более громоздкая формула: {=СУММ((A2:A8-СУММ(A2:A8*B2:B8))^2*B2:B8)}.

Предыдущая заметка Условная вероятность. Теорема Байеса

Следующая заметка Ковариация и ее применение в финансовом деле

К оглавлению Статистика для менеджеров с использованием Microsoft Excel


[1] Используются материалы книги Левин и др. Статистика для менеджеров. – М.: Вильямс, 2004. – с. 294–297


Прокомментировать